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1 Список используемых терминов
1. Руководство – настоящий документ «Программный комплекс «Авто Интеллект»:

Руководство Оператора»

2. Программа – программа «Авто Интеллект»

3. ТС – транспортное средство

4. Трафик – поток движения транспортных средств

5. Протокол номеров – интерфейсный объект, предназначенный для отображения
распознанных номеров, типа и контроля скорости транспортных средств, поиска по базе
распознанных номеров и формирования отчётов за период времени

6. Трафик монитор – интерфейсный объект, предназначенный для контроля движения
транспортных средств

2 Введение

2.1 Назначение и структура  Руководства
Настоящее Руководство является  справочно-информационным пособием и предназначено для
пользователей программного комплекса «Авто Интеллект» с правами доступа «Оператор».

В Руководстве представлены следующие материалы:

1. Общее описание программного комплекса «Авто Интеллект».

2. Работа с программным комплексом «Авто Интеллект»

3. Описание пользовательского интерфейса программного комплекса «Авто Интеллект»

2.2 Назначение программного комплекса «Авто Интеллект»
Программный комплекс «Авто Интеллект» предназначен для автоматизированного контроля
транспортного потока и обладает следующими функциональными возможностями:

1. Распознавание  государственного номера транспортного средства

2. Централизованная регистрация и обработка событий, генерация оповещений и
управляющих воздействий в соответствии с гибко настраиваемыми алгоритмами

3. Поиск соответствия между определившимся государственным номером и имеющимися
номерами в БД, подключенной к программному комплексу «Авто Интеллект»

4. Формирование фото и видеоархива

5. Определение параметров движения транспортного потока в целом и определение
характеристик движения каждого транспортного средства в частности

6. Возможности масштабирования программного комплекса
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2.3 Рекомендации по использованию программного комплекса «Авто
Интеллект»

Программный комплекс « Авто Интеллект» устанавливается в виде расширения к программному
комплексу «Интеллект».

Для корректной работы с программным комплексом «Авто Интеллект» рекомендуется выполнять
следующие требования:

1. Соблюдать требования должностных инструкций

2. Использовать Программу только по прямому назначению

3. Не использовать на базовых компьютерах с установленной Программой стороннее
программное обеспечение, не являющееся компонентами Программы.

3 Общее описание программного комплекса «Авто Интеллект»

3.1 Структура программного комплекса «Авто  Интеллект»
Структура программного комплекса «Авто Интеллект» включает в себя базовую версию
программного комплекса «Интеллект» и дополнительные программные модули,
непосредственно выполняющие функции определения параметров транспортных средств и
регистрации соответствующих событий.

Программный комплекс «Авто Интеллект» включает в себя следующие программные модули:

1. «Ураган»

2. «Поток»

3. «Радар»

4. «Детектор Транспорта»

5. «Внешняя БД номеров»

3.2 Функциональные характеристики программного модуля «Ураган»
Программный модуль «Ураган» обеспечивает реализацию следующих функций:

1. Распознавание и протоколирование в базу данных номеров государственных номерных
знаков транспортных средств

2. Определение и протоколирование в базу данных номеров скорости движения
распознанного транспортного средства (при подключении модуля «Радар»)

3. Определения и протоколирование базу данных номеров класса движущегося
распознанного транспортного средства (при подключении модуля «Детектор транспорта»)

4. Поиск распознанного номера во внешней базе розыска (при подключении модуля
«Внешняя БД номеров»)
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3.3 Функциональные характеристики программного модуля «Поток»
Программный модуль «Поток» обеспечивает реализацию следующих функций:

1. Распознавание государственных номерных знаков транспортных средств

2. Поиск распознанного номера во внешней базе розыска (при подключении модуля
«Внешняя БД номеров»)

3.4 Функциональные характеристики программного модуля «Радар»
Программный модуль «Радар» обеспечивает реализацию следующих функций:

1. Регистрация аппаратных устройств типа «Радар»

2. Определение скорости движения транспортного средства посредством подключаемого
устройства «Радар».

3.5 Функциональные характеристики программного модуля «Детектор
транспорта»

Программный модуль «Детектор транспорта» обеспечивает реализацию следующих функций:

1 Определение общего количества транспортных средств, проследовавших по полосам
автодороги

2 Фиксация даты и времени регистрации транспортного средства
3 Определение класса транспортного средства
4 Вычисление суммарного количества транспортных средств по каждому типу
5 Определение скорости транспортного средства (посредством алгоритма обработки

видеоизображения)
6 Определение скорости движения транспортных средств, двигающихся по установленной

полосе
7 Определение средней скорости движения транспортного потока
8 Определение средней скорости движения автомашин класса «Легковой автомобиль»
9 Определение средней скорости движения автомашин класса «Грузовой автомобиль»
10 Определение дистанции между транспортными средствами
11 Определение загруженности дороги
12 Регистрация нарушений некоторых правил дорожного движения
13 Детектирование образования затора на проезжей части автодороги

3.6 Функциональные характеристики программного модуля «Внешняя
БД номеров»

Программный модуль «Внешняя БД номеров» предназначен для сравнения распознанного
номера и номера во внешней БД номеров.

4 Работа с программным комплексом  «Авто Интеллект»

4.1 Начало и завершение работы с Программой
Перед началом работы с Программой рекомендуется  проверить работоспособность всех узлов
Системы: соединений, видеокамер и т.д.
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Рисунок 4.2.1-1 Запуск Программы

Запуск Программы может производиться следующими способами (рис. 4.2.1-1):

1. Автоматически. Программа запускается автоматически, сразу после загрузки
операционной системы.

2. Вручную. Для запуска Программы в ручном режиме,  необходимо выбрать пункт
«Клиентское рабочее место» в меню «Пуск»  Windows
(Пуск/Программы/Интеллект/Клиентское рабочее место) или же использовать
соответствующий ярлык на рабочем столе.

Доступ к Программе может быть ограничен паролем. В таком случае потребуется ввести свой
пароль при запуске Программы.

Для завершения работы Программы необходимо произвести следующие операции:

1. Подвести курсор мыши в правый верхний угол экрана, после чего появится главная панель
управления программой.

2. На панели управления программы щелкнуть значок « »

3. В появившемся меню выбрать пункт «Завершение работы».

Начнется процесс выгрузки Программы, при соответствующих настройках будет повторно
запрошен пароль (рис. 4.2.1-2).
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Рисунок 4.2.1-2 Завершения работы Программы с запросом пароля

Примечание. При некоторых настройках выгрузка (завершение работы) Программы может
быть запрещена. В таком случае пункт «Завершение работы» в меню отображаться не
будет.

4.2 Работа с интерфейсным объектом «Протокол номеров»

4.2.1 Просмотр протокола номеров
Просмотр протокола номеров осуществляется на вкладке «Протокол» (см. рис. 4.2.1-1).
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Рисунок 4.2.1-1 Просмотр протокола номеров

В верхней части окна отображается последний распознанный номер (кадр видеоизображения с
номером и текстовая интерпретация номера) и модуль, с помощью которого было произведено
данное распознавание.

В средней части окна приводится таблица, содержащая список распознанных номеров.
Распознанные номера добавляются в таблицу сверху или снизу (задается при настройке
Программы). Для каждого номера приводится модуль распознавания, номер, класс ТС, данные о
скорости (величина скорости, индикатор превышения), наличие номера в базе розыска, а также
дата и время распознавания номера. В том случае, если распознанный номер найден во внешней
подключенной БД номеров, в соответствующем поле «База розыска» отображается и выделяется
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красным цветом название внешней БД номеров, в которой был найден номер. В том случае, если
скорость была превышена относительно заданного значения (определяется при настройке
Программы), величина скорости в таблице  выделяется красным цветом.

4.2.2 Просмотр кадра видеозаписи, соответствующего моменту определения номера
Просмотр кадра видеозаписи, соответствующего моменту определения номера, производится на
вкладке «Поиск» (см. рис 4.2.2-1).

Рисунок 4.2.2-1 Просмотр кадра видеозаписи, соответствующего моменту определения номера

Для того чтобы просмотреть кадр видеозаписи, соответствующего моменту определения номера,
необходимо сделать следующее:

1. Ввести требуемый номер в поле «Введите номер для поиска»

2. Нажать кнопку «Найти».

3. В появившемся окне выбрать из списка требуемые распознаватели номеров (выбрать все
распознаватели – галочка «Выбрать все распознаватели») и нажать кнопку «ОК» (см. рис.
4.2.2-2)
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Рисунок 4.2.2-2 Выбор распознавателей номеров

4. Будет осуществлен поиск заданного номера, который может занять некоторое время.

5. В таблице «Результаты поиска» будут отображены все найденные номера (при этом
номера сортируются в хронологическом порядке).

6. Выбрать требуемый номер среди полученных результатов и произвести по нему двойной
щелчок левой кнопкой мыши.

7. В появившемся окне отобразится требуемый кадр видеофрагмента (см. рис 4.2.2-3)
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Рисунок 4.2.2-3 Кадр видеозаписи, соответствующего моменту определения номера

4.2.3 Указание параметров просмотра протокола номеров
Указание параметров просмотра протокола номеров производится на вкладке «Протокол» (рис.
4.2.3-1).
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Рисунок 4.2.3-1 Указание параметров просмотра протокола номеров

Опция «Следить за распознаванием номеров» предназначена для отслеживания выделенного в
таблице номера. В том случае, если данная опция выключена, при добавлении нового
распознанного номера в таблицу, фокус будет перемещаться вместе с ранее выбранным номером
по таблице, а не устанавливаться на вновь распознанный номер.

Примечание. Добавление новых распознанных номеров в таблицу может происходить как
сверху, так и снизу (задается при настройке Программы).
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4.2.4 Добавление текстовых комментариев к распознанным номерам
Добавление текстовых комментариев к распознанным номерам производится на вкладке
«Протокол» (см. рис 4.2.4-1).

Рисунок 4.2.4-1 Добавление текстовых комментариев к распознанным номерам

Для того чтобы задать комментарий к номеру, следует выбрать его в таблице и нажать кнопку
«Редактировать». В появившемся окне (см. рис. 4.2.4-2) следует ввести текст комментария и
нажать «Редактировать».
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Рисунок 4.2.4-2 Ввод комментария к номеру

При этом рекомендуется включать опцию «Следить за распознаванием номеров», чтобы фокус во
время ввода комментария не переместился на другой номер.

Просмотр комментария осуществляется следующим образом: следует выбрать требуемый номер
в таблице, и комментарий к данному номеру отобразится в поле «Комментарий [Номер], [Дата и
время]».

4.2.5 Создание поискового запроса по распознанным номерам
Создание и осуществление поискового запроса по распознанным номерам осуществляется двумя
способами:

1. Посредством вкладки «Поиск».

2. Посредством вкладки «Протокол».

Примечание. При осуществлении  поискового запроса по распознанным номерам возвращается
только первая 1000 распознанных номеров, удовлетворяющих условиям запроса.

Создание и осуществление поискового запроса по распознанным номерам посредством вкладки
«Поиск» (см. рис 4.2.5-1).
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Рисунок 4.2.5-1 Создание и осуществление поискового запроса по распознанным номерам

Осуществление поискового запроса посредством вкладки «Поиск» производится следующим
образом:

1. В поле «Введите номер для поиска» ввести ключевую фразу для поиска
Примечание А. Ключевая фраза может включать обычные символы и символы-шаблоны в
требуемой комбинации (см. Таблица 4.2.5-1).

Таблица 4.2.5-1

Символ-шаблон Описание символа-шаблона Пример поискового запроса

% Любая строка длиной от нуля
и более символов

Поисковый запрос ‘а%385%78’ возвращает
номера, содержащие элементы ‘а’, ‘385’ и
‘78’, разделенные любым количеством
символов, например, ‘АО38578’, ‘а385мк78’

_ (подчеркивание) Любой одиночный символ Поисковый запрос ‘2__5’ возвращает
номера, содержащие последовательность
из четырех символов, первый из которых
‘2’, последний ‘5’, например, ‘А256577’,
‘2115ОК43’
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Символ-шаблон Описание символа-шаблона Пример поискового запроса

[] Любой одиночный символ,
содержащийся в диапазоне
([а-е]) или наборе ([абвгде])

Поисковый запрос ‘[е-м][2-5]53’
возвращает номера, содержащие
последовательность из четырех символов.
Последовательность заканчивается на ‘53’,
первый символ принадлежит диапазону е-
м, второй – диапазону 2-5, например,
‘к453мн02’, ‘м253вт63’

[^] Любой одиночный символ, не
содержащийся в диапазоне
([^а-е]) или наборе ([^абвгде])

Поисковый запрос ‘[^е-м]499’ возвращает
номера, содержащие последовательность
из четырех символов. Последовательность
заканчивается на ‘499’, первый символ не
принадлежит диапазону е-м, например
‘в499вк57’, ‘н499578’

Примечание Б. При составлении ключевой фразы для объединения нескольких элементов можно
использовать одну из следующих логических конструкций:

· «И» – для поиска номеров, содержащих все элементы ключевой фразы

· «ИЛИ» – для поиска номеров, содержащих хотя бы один элемент ключевой
фразы

Ввод логических конструкций в поисковый запрос осуществляется с клавиатуры и/или при

помощи кнопки « ». В одном поисковом запросе следует применять несколько логических
конструкций либо с синтаксисом «И», либо «ИЛИ».

Пример. Поисковый запрос ‘[а-м]3_2 И 02’ может возвращать номера ‘а302мм63’, ‘а312мм02’.

2. В том случае, если поиск требуется произвести в комментариях к номеру, следует
установить галочку «Искать в комментариях» и ввести ключевое слово в поле для поиска в
комментариях.

3. При необходимости можно задать дополнительные параметры: временной диапазон
поиска, направление движения ТС, диапазон скоростей движения ТС или факт нарушения
скоростного режима. Параметр «За период» задает промежуток времени, в течение
которого были осуществлены распознавания искомых номеров. Параметр «Направление
движения» указывает курс движения ТС (все направления, к камере или от камеры).
Опция «Нарушение скоростного режима» позволяет найти номера ТС, которыми был
превышен скоростной порог. Параметр «Искать в диапазоне скоростей» задает диапазон
скоростей движения искомых ТС.

4. После задания всех необходимых параметров для формирования поискового запроса,
следует нажать кнопку «Найти»

5. В появившемся окне выбрать из списка требуемые распознаватели номеров (выбрать все
распознаватели – галочка «Выбрать все распознаватели») и нажать кнопку «ОК»  (см. рис.
4.2.5-2)
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Рисунок 4.2.5-2 Выбор распознавателей номеров

6. В процессе поиска в нижней части окна будет отображаться текущий статус поиска
(значение «Идет выполнение» в поле «Дополнительная информация») для каждого
модуля распознавания.

7. После завершение поиска в таблицу «Результаты поиска» будут в хронологическом
порядке выведены найденные номера. При этом все найденные номера будут
распределены по вкладкам таблицы, соответствующих используемым модулям
распознавания,  а в полях «Дополнительная информация» напротив каждого модуля
распознавания (в нижней части окна) отобразится количество найденных номеров в базе
данного распознавателя.

Примечание. Для осуществления поискового запроса с целью выбора ТС по региону необходимо
ввести «%<номер региона>».

Создание и осуществление поискового запроса по распознанным номерам посредством вкладки
«Протокол» (см. рис 4.2.5-3).
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Рисунок 4.2.5-3 Создание и осуществление поискового запроса по распознанным номерам

Осуществление поискового запроса посредством вкладки «Протокол» производится следующим
образом:

1. Вызвать контекстное меню правой клавишей манипулятора «мышь» на кадре
видеоизображения или на текстовой информации последнего распознанного номера ТС.

2. Выбрать пункт «Найти» .

3. После выполнения указанных действий автоматически откроется вкладка «Поиск» и окно
«Выбор распознавателей». В появившемся окне «Выбор распознавателей» выбрать из
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списка требуемые распознаватели номеров (выбрать все распознаватели – галочка
«Выбрать все распознаватели») и нажать кнопку «ОК»  (см. рис. 4.2.5-4)

Рисунок 4.2.5-4 Выбор распознавателей номеров

4. В процессе поиска в нижней части окна вкладки «Поиск» будет отображаться текущий
статус поиска (значение «Идет выполнение» в поле «Дополнительная информация») для
каждого модуля распознавания.
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Рисунок 4.2.5-5 Результат поискового запроса по распознанным номерам

5. После завершение поиска в таблицу «Результаты поиска» вкладки «Поиск» будут в
хронологическом порядке выведены найденные номера. При этом все найденные номера
будут распределены по вкладкам таблицы, соответствующих используемым модулям
распознавания,  а в полях «Дополнительная информация» напротив каждого модуля
распознавания (в нижней части окна) отобразится количество найденных номеров в базе
данного распознавателя.

4.2.6 Вывод полной информации о распознанном номере
Вывод полной информации о распознанном номере производится на вкладке «Поиск» (см. рис
4.2.6-1).
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Рисунок 4.2.6-1 Доступ к полной информации о распознанном номере

Для того чтобы вывести полную информацию о распознанном номере, необходимо сделать
следующее:

1. Ввести требуемый номер в поле «Введите номер для поиска»

2. Нажать кнопку «Найти».

3. В появившемся окне выбрать из списка требуемые распознаватели номеров (выбрать все
распознаватели – галочка «Выбрать все распознаватели») и нажать кнопку «ОК»  (см. рис.
4.2.6-2)
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Рисунок 4.2.6-2 Выбор распознавателей номеров

4. Будет осуществлен поиск заданного номера, который может занять некоторое время.

5. В таблице «Результаты поиска» будут отображены все найденные номера (при этом
номера сортируются в хронологическом порядке).

6. Выбрать требуемый номер среди полученных результатов и произвести по нему двойной
щелчок левой кнопкой мыши.

В появившемся окне отобразится полная информация о выбранном номере (см. рис 4.2.6-3).
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Рисунок 4.2.6-3 Вывод полной информации о распознанном номере

Для каждого распознанного номера приводятся следующие данные:

1. Кадр видеозаписи, соответствующий моменту распознавания номера

2. Название камеры, с которой было произведено распознавание номера ТС

3. Распознанный номер ТС

4. Дата и время распознавания номера ТС

5. Текущая на момент определения номера скорость ТС

Кнопки  и  предназначены для перехода к отображению полной информации о
предыдущем и следующем в таблице результатов поиска распознанном номере, соответственно.

Кнопка « » предназначена для вывода отчета о распознанном номере (см. Рисунок
4.2.6-4).
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Рисунок 4.2.6-4 Отчет о распознанном номере

Отчет о распознанном номере содержит следующие данные:

1. Сведения о радаре, использованном для определения скорости ТС

2. Кадр видеозаписи, соответствующий моменту распознавания номера

3. Название камеры, с которой было произведено распознавание номера ТС

4. Распознанный номер ТС

5. Дата и время распознавания номера ТС

6. Текущая на момент определения номера скорость ТС

Кнопка « » предназначена для перехода в режим просмотра архивной видеозаписи с
проезжающем ТС.
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4.2.7 Печать и экспорт результатов выполнения поискового запроса
Печать и экспорт результатов выполнения поискового запроса (отчет) осуществляется на вкладке
«Печать» (см. рис 4.2.7-1).

Рисунок 4.2.7-1 к функциям печати и экспорта результатов выполнения поискового запроса

В появившемся окне выбрать из списка требуемые распознаватели номеров (выбрать все
распознаватели – галочка «Выбрать все распознаватели») и нажать кнопку «ОК» (см. рис. 4.2.7-2).

Рисунок 4.2.7-2 Выбор распознавателей номеров

В появившемся окне будет выведен отчет в том виде, в котором он будет выведен на печать (рис.
4.2.7-3).
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Рисунок 4.2.7-3 Печать и экспорт результатов выполнения поискового запроса

Просмотр отчета производится с использованием программы «Report Sharp-Shooter». Данная
программа позволяет осуществлять следующие операции (см. Таблица 4.2.7-1).

Примечание. Подробные сведения о программе «Report Sharp-Shooter» приведены в официальной
справочной документации по данной программе (см. сайт производителя
http://www.perpetuumsoft.com/).

Таблица 4.2.7-1 Операции в программе «Report Sharp-Shooter»

Описание операции Вызов операции

Пункт в главном меню Пункт в контекстном
меню

Кнопка на панели
инструментов

Открыть отчет,
сохраненный в
форматах .rsd (Report
Sharp-Shooter
Documents) или .xml

File->Open -

Сохранить отчет в
формате .rsd (Report
Sharp-Shooter
Documents) или .xml

File->Save -

http://www.perpetuumsoft.com/


28

Описание операции Вызов операции

Пункт в главном меню Пункт в контекстном
меню

Кнопка на панели
инструментов

Экпортировать отчет в
один из
распространенных
форматов

File->Export -

Вывести отчет на
печать

File->Print -

Активировать
инструмент «Рука»

View->Pan Pan

Увеличит масштаб
отображения страницы
отчета

View->Zoom In Zoom In

Уменьшить масштаб
отображения страницы
отчета

View->Zoom Out Zoom Out

Включить
динамическое
масштабирование
страницы отчета

View->Dynamic Zoom Dynamic Zoom

Увеличить выделенную
область

View->Zoom to
Rectangle

Zoom to Rectangle

Масшабировать по
размеру страницы
отчета

View->Whole Page -

Масшабировать по
ширине страницы
отчета

View->Page Width -

Отобразить страницу
отчета в реальном
масштабе

View->Actual Size -

Ввести или выбрать из
раскрывающегося
списка требуемый
масштаб отображения
страницы

View->Custom Zoom -
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Описание операции Вызов операции

Пункт в главном меню Пункт в контекстном
меню

Кнопка на панели
инструментов

Включить режим
непрерывного
постраничного
отображения отчета

- -

Включить режим
отображения страниц
отчета по одной

- -

Перейти на первую
страницу отчета

Navigate->First Page -

Перейти на
предыдущую страницу
отчета

Navigate->Previous
Page

-

Перейти на следующую
страницу отчета

Navigate->Next Page -

Перейти на последнюю
страницу отчета

Navigate->Last Page -

Перейти на требуемую
страницу отчета
(вызвать диалоговое
окно «Go to Page»)

Navigate->Go to Page - -

Отобразить
предыдущий вид

Navigate->Backwards -

Отобразить следующий
вид

Navigate->Forward -

Найти Document->Find -

Обновить отчет Document-> Refresh -

Редактировать отчет
(открыть программу
«Report Sharp-Shooter
Designer» для
редактирования)

Document->Edit Report -

Отобразить
содержание отчета

- -



30

Описание операции Вызов операции

Пункт в главном меню Пункт в контекстном
меню

Кнопка на панели
инструментов

Отобразить
информацию о
программе «Report
Sharp-Shooter»

Help->About - -

Выйти из программы
«Report Sharp-Shooter»

File ->Exit viewer - -

Примечание. Операции с файлами отчета (открытие, сохранение, экспорт, печать)
производятся с использованием стандартных диалоговых окон ОС Windows.

Для перехода на требуемую страницу следует ввести в поле Page # диалогового окна «Go to
Page» номер страницы, после чего нажать «OK».

4.2.8 Использование фильтра типа автомобилей в Протоколе номеров
Настройка фильтра типа автомобилей осуществляется на панели «Фильтр по классу ТС» (см. рис
4.2.8-1).
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Рисунок 4.2.8-1 Доступ к фильтру протокола по классу ТС

Чтобы включить фильтрацию распознанных номеров по классу ТС, следует отметить галочку
«Включить фильтр» и установить галочки напротив требуемых типов ТС, после чего нажать
«Сохранить» (см. рис 4.2.8-2).
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Рисунок 4.2.8-2 Интерфейс фильтра по классу ТС

Сразу после нажатия кнопки «Сохранить» панель «Фильтр по классу ТС» закроется, а данные в
таблице распознанных номеров будут отфильтрованы по заданным параметрам.

Кнопка «Отмена» предназначена для отмены произведенных изменений и закрытии панели
«Фильтр по классу ТС».

Примечание. Фильтр типа автомобилей используется только совместно с модулем
«Детектор транспорта».

4.3Работа с интерфейсным объектом «Трафик монитор»

4.3.1 Отображение текущих характеристик движения транспортного потока в
табличной форме

Отображение текущих характеристик Трафика в табличной форме производится на панели
«Таблица» вкладки «Текущее значение» (см. рис 4.3.1-1, рис 4.3.1-2).
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Рисунок 4.3.1-1 Отображение текущих характеристик движения транспортного потока (по полосам) в табличной
форме



34

Рисунок 4.3.1-2 Отображение текущих характеристик движения транспортного потока (по направлениям) в
табличной форме

В зависимости от настроек Программы, отображение  характеристик движения транспортного
потока происходит по полосам или направлениям движения ТС. В том случае, если отображение
происходит по полосам, столбцы в таблице отображают полосы движения ТС, а строки
отображают характеристики Трафика по данным полосам. В том случае, если отображение
происходит по направлениям, столбцы в таблице отображают направления движения ТС, а строки
отображают характеристики Трафика по данным направлениям.

Примечание. Для каждой полосы приводится параметр «Время регистрации» – время проезда
последнего ТС. При этом началом отсчета для формирования и отображения сводной
информации в таблице считается «Время регистрации» за вычетом «Время оперативной
статистики», а дата и время конца отсчета устанавливаются равным текущему моменту
времени.

4.3.2 Отображение текущих характеристик движения транспортного потока в
графической форме

Отображение текущих характеристик Трафика в графической форме производится на панели
«Графики» вкладки «Текущее значение» (см. рис 4.3.2-1, рис 4.3.2-2).
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Рисунок 4.3.2-1 Отображение текущих характеристик движения транспортного потока (по полосам) в графической
форме
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Рисунок 4.3.2-2 Отображение текущих характеристик движения транспортного потока (по направлениям) в
графической форме

В зависимости от настроек Программы, отображение  характеристик движения транспортного
потока происходит по полосам или направлениям движения ТС.

Панель «Графики» состоит из блоков, каждому из которых соответствует одна полоса или
направление движения. В свою очередь, блок включает в себя несколько подблоков, содержащих
определенный набор характеристик Трафика, представленных в графической форме.

4.3.3 Формирование запроса на получение статистических данных по движению
транспортного потока

Формирование запроса на получение статистических данных по Трафику осуществляется на
вкладке «Статистика» (см. рис 4.3.3-1).
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Рисунок 4.3.3-1 Формирование запроса на получение статистических данных по движению транспортного потока

Чтобы сформировать и произвести запрос на получение статистических данных по Трафику,
необходимо произвести следующие операции:

1. Выбрать удобное представления полученных статистических данных, выбрав вкладку
«Таблица» или «Графики».

2. Выбрать период времени для формирования отчета используя кнопку «Статистика за
день», «Статистика за неделю», «Статистика за месяц» или кнопку «Выборочная
статистика» (для ручного задания данного периода времени).

3. В том случае, если нажата кнопка «Выборочная статистика», следует в поля «Начало» и
«Конец» ввести требуемые дату и время начала и окончания периода сбора данных для
формирования отчетности.

4. Нажать кнопку «Обновить» для формирования или обновления статистических данных.

4.3.4 Отображение статистических данных по движению транспортного потока в
табличной форме

Отображение статистических данных по Трафику в табличной форме осуществляется на панели
«Таблица» вкладки «Статистика» (см. рис 4.3.4-1).
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Рисунок 4.3.4-1 Отображение статистических данных по движению транспортного потока в табличной форме

Все статистические данные по Трафику представлены в виде древовидной структуры следующего
вида: «Название детектора»à «Направление движения»à «Полоса»à «Классы ТС». При этом
статистические данные приводятся для каждого уровня древа.

Примечание. Кнопка «Обновить» предназначена для обновления отображаемых
статистических данных.

4.3.5 Отображение статистических данных по движению транспортного потока в
графической форме

Отображение статистических данных по Трафику в графической форме осуществляется на панели
«Графики» вкладки «Статистика» (см. рис 4.3.5-1).
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Рисунок 4.3.5-1 Отображение статистических данных по движению транспортного потока в графической форме

Примечание. Кнопка «Обновить» предназначена для обновления отображаемых
статистических данных.

4.3.6 Сохранение статистических данных по движению транспортного потока в файл
Сохранение статистических данных по Трафику в файл производится на вкладке «Статистика» (см.
рис.  4.3.6-1).
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Рисунок 4.3.6-1 Сохранение статистических данных по движению транспортного потока в файл

Чтобы экспортировать полученные статистические данные по Трафику в файл, необходимо
произвести следующие действия:

1. Сформировать и произвести запрос на получение статистических данных по Трафику (см.
раздел «Формирование запроса на получение статистических данных по движению
транспортного потока»)

2. Нажать кнопку «Сохранить как»

3. В появившемся диалоговом окне указать путь и задать имя файла, после чего нажать
кнопку «Сохранить»

4. Файл, содержащий выбранные статистические данные по Трафику, будет представлен в
формате электронных таблиц «CSV» и сохранится в указанном каталоге под заданным
именем

5 Описание пользовательского интерфейса программного
комплекса «Авто Интеллект»

5.1 Описание интерфейса объекта «Протокол номеров»

5.1.1 Вкладка «Протокол»
Внешний вид интерфейса вкладки «Протокол» представлен на рисунке 5.1.1-1.



41

Рисунок 5.1.1-1 Внешний вид интерфейса Протокола номеров

Интерфейс вкладки «Протокол» включает элементы, описанные в таблице 5.1.1-1.

Таблица 5.1.1-1 Описание элементов интерфейса вкладки «Протокол»

Изображение элемента Комментарий

Блок кнопок для перехода к различным
функциям объекта «Протокол номеров»
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Изображение элемента Комментарий

Последний распознанный номер ТС (кадр
видеоизображения)

Последний распознанный номер ТС (текстовая
интерпретация)

Наименования модуля, использовавшегося для
распознавания последнего номера ТС

Таблица протокола распознанных номеров

Включение (выключение) функции слежения за
распознаванием номеров

Комментарий к распознанному номеру ТС

Таблица состояния модулей распознавания
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Изображение элемента Комментарий

Каждый распознанный номер в таблице протокола номеров имеет контекстное меню,
вызываемое щелчком правой кнопкой мыши по строке с данным номером (см. рис 5.1.1-2).
Контекстное меню позволяет скопировать в буфер обмена Windows выборочную информацию о
выбранном номере.

Рисунок 5.1.1-2 Контекстное меню номера

Примечание. При некоторых настройках Программы рядом с блоком кнопок для перехода к
различным функциям объекта «Протокол номеров» отображается название данного объекта
(рисунок 5.1.1-3).

Рисунок 5.1.1-3 Название объекта «Протокол номеров»

5.1.2 Вкладка «Поиск»
Внешний вид интерфейса вкладки «Поиск» представлен на рисунке 5.1.2-1.
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Рисунок 5.1.2-1 Внешний вид интерфейса вкладки «Поиск»

Интерфейс вкладки «Поиск» включает элементы, описанные в таблице 5.1.2-1.

Таблица 5.1.2-1 Описание элементов интерфейса вкладки «Поиск»

Изображение элемента Комментарий

Задание ключевых слов и
фраз для поиска
распознанных номеров
ТС

Поиск по комментариям к
распознанным номерам
ТС

Задание дополнительных
параметров поиска

Запуск и остановка
процесса поиска
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Изображение элемента Комментарий

Таблица результатов
поиска

Поле комментария к
распознанному номеру
ТС

Таблица состояния
модулей распознавания

Примечание. При некоторых настройках Программы рядом с блоком кнопок для перехода к
различным функциям объекта «Протокол номеров» отображается название данного объекта
(рисунок 5.1.2-2).

Рисунок 5.1.2-2 Название объекта «Протокол номеров»

5.1.3 Вкладка «Печать»
Вкладка «Печать» предоставляет доступ к программе «Report Sharp-Shooter», предназначенной
для просмотра и редактирования отчетов о распознанных номерах. Интерфейс программы
«Report Sharp-Shooter» представлен на рисунке 5.1.3-1.
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Рисунок 5.1.3-1 Интерфейс программы «Report Sharp-Shooter»

Интерфейс программы «Report Sharp-Shooter» включает элементы, описанные в таблице 5.1.3-1.

Таблица 5.1.3-1 Описание интерфейсных элементов программы «Report Sharp-Shooter»

Изображения элемента Комментарий

Главное меню программы «Report Sharp-Shooter»
(операции с файлом, операции просмотра и
навигации по отчету, работа с отчетом, просмотр
информации о программе)

Блок элементов для операций с файлом отчета
(печать, открытие, сохранение, экспорт файла)

Блок элементов для работы с отчетом
(отображение содержания, поиск, обновление,
редактирование)

Выбор режима масштабирования и масштаба
отображения отчета

Выбор режима отображения отчета (отображение
страниц по одной, непрерывное постраничное
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Изображения элемента Комментарий

отображение)

Блок элементов для навигации по отчету

Поле для отображения сформированного отчета

Примечание. При соответствующих настройках Программы рядом с блоком кнопок для
перехода к различным функциям объекта «Протокол номеров» отображается название
данного объекта (рисунок 5.1.3-2).

Рисунок 5.1.3-2 Название объекта «Протокол номеров»

5.1.4 Панель «Фильтр по классу ТС»
Внешний вид интерфейса панели «Фильтр по классу ТС» представлен на рисунке 5.1.4-1.

Рисунок 5.1.4-1 Внешний вид интерфейса вкладки «Фильтр по классу ТС»

Интерфейс вкладки «Фильтр по классу ТС» включает элементы, описанные в таблице 5.1.4-1.
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Таблица 5.1.4-1 Описание элементов интерфейса вкладки «Фильтр по классу ТС»

Изображения элемента Комментарий

Включение и выключение фильтра по классу ТС

Настройка фильтра

Сохранение или отмена произведенных настроек фильтра

5.1.5 Панель «Выбор распознавателей»
Внешний вид интерфейса панели «Выбор распознавателей» представлен на рисунке 5.1.5-1.

Рисунок 5.1.5-1 Внешний вид панели «Выбор распознавателей»

Интерфейс панели «Выбор распознавателей» включает элементы, описанные в таблице 5.1.5-1.

Таблица 5.1.5-1 Описание элементов интерфейса панели «Выбор распознавателей»

Изображения элемента Комментарий

Выбор распознавателей

Выбор всех распознавателей

Сохранение выбора
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Изображения элемента Комментарий

Отмена выбора

5.2 Описание интерфейса объекта «Трафик монитор»

5.2.1 Панель «Таблица» вкладки «Текущее значение»
Внешний вид интерфейса панели «Таблица» вкладки «Текущее значение» представлен на

рисунках 5.2.1-1 и 5.2.1-2 (в зависимости от настроек Программы, отображение  характеристик
движения транспортного потока происходит по полосам или направлениям движения ТС).

Рисунок 5.2.1-1 Внешний вид интерфейса панели «Таблица» вкладки «Текущее значение» (отображение по полосам)
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Рисунок 5.2.1-2 Внешний вид интерфейса панели «Таблица» вкладки «Текущее значение» (отображение по
направлениям)

Интерфейс панели «Таблица» включает элементы, описанные в таблице 5.2.1-1.

Таблица 5.2.1-1 Описание элементов интерфейса панели «Таблица» вкладки «Текущее значение»

Наименование поля Комментарий

Время регистрации Время проезда последнего ТС

Общее количество ТС Суммарное количество зарегистрированных ТС всех классов,
единиц ТС

Мотоциклы Количество зарегистрированных ТС класса «Мотоцикл», единиц
ТС

Легковые автомобили Количество зарегистрированных ТС класса «Легковой
автомобиль», единиц ТС

Грузовые ТС менее 12 метров Количество зарегистрированных ТС класса «Грузовой
автомобиль (общая длина ТС менее 12 м)», единиц ТС

Грузовые ТС более 12 метров Количество зарегистрированных ТС класса «Грузовой
автомобиль (общая длина ТС более 12 м)», единиц ТС
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Наименование поля Комментарий

Автобусы Количество зарегистрированных ТС класса «Автобус», единиц
ТС

Зарегистрированная скорость
ТС

Скорость последнего зарегистрированного ТС, км/ч

Длина ТС Общая длина последнего зарегистрированного ТС, м

Средняя скорость по всем ТС Средняя скорость по всем зарегистрированным ТС, км/ч

Средняя скорость по легковым
ТС

Средняя скорость всех зарегистрированных ТС класса
«Легковой автомобиль», км/ч

Средняя скорость по грузовым
ТС

Средняя скорость всех зарегистрированных ТС класса
«Грузовой автомобиль», км/ч

Дистанция между ТС Дистанция между последним и предпоследним
зарегистрированным ТС, м

Загруженность дороги Средняя величина загруженности дороги, %

Превышений скорости
движения

Количество случаев превышения ТС заданной скорости
движения, количество случаев

Движение по встречной
полосе

Количество случаев движения ТС по встречной полосе,
количество случаев

Остановок ТС Количество случаев остановки ТС во время следования по
дороге, количество случаев

Затор Индикатор затора движения

Количество нарушений Общее количество нарушений правил дорожного движения ТС
на полосе (направлении), количество случаев

5.2.2 Панель «Графики» вкладки «Текущее значение»
Внешний вид интерфейса панели «Графики» вкладки «Текущее значение» представлен на
рисунках 5.2.2-1 и 5.2.2-2 (в зависимости от настроек Программы, отображение  характеристик
движения транспортного потока происходит по полосам или направлениям движения ТС).
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Рисунок 5.2.2-1 Внешний вид интерфейса панели «Графики» вкладки «Текущее значение» (отображение по полосам)
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Рисунок 5.2.2-2 Внешний вид интерфейса панели «Графики» вкладки «Текущее значение» (отображение по
направлениям)

Интерфейс панели «Графики» включает элементы, описанные в таблице 5.2.2-1.

Таблица 5.2.2-1 Описание элементов интерфейса панели «Графики» вкладки «Текущее значение»

Изображение объекта Комментарий

Наименование
используемого детектора
транспорта

Номер полосы движения
ТС (наименование
направления движения
ТС)

Количество
зарегистрированных на
данной полосе
(направлении) ТС

Индикатор затора
движения на полосе
(направлении)
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Изображение объекта Комментарий

Диаграмма количества ТС
на полосе (направлении)

Диаграмма загруженности
полосы (направления)

График статистики
скоростей по классу ТС

5.2.3 Панель «Таблица» вкладки «Статистика»
Внешний вид интерфейса панели «Таблица» вкладки «Статистика» представлен на рисунке 5.2.3-
1.
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Рисунок 5.2.3-1 Внешний вид интерфейса панели «Таблица» вкладки «Статистика»

Интерфейс панели «Таблица» включает элементы, описанные в таблице 5.2.3-1.

Таблица 5.2.3-1 Описание элементов интерфейса панели «Таблица» вкладки «Статистика»

Изображение объекта Комментарий

Блок
элементов,
предназначен
ный для
задания даты
и времени
начала и
окончания
периода сбора
данных,
используемых
для
формировани
я статистики
по Трафику

Кнопка
«Обновить»,
предназначен
ная для
обновления
отображаемой
статистики
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Изображение объекта Комментарий

Кнопка
«Сохранить
как»,
предназначен
ная для
экспорта в
файл
отображаемой
статистики

Блок
элементов,
предназначен
ный для
выбора
периода сбора
данных,
используемых
для
формировани
я статистики

Таблица,
содержащая
сформированн
ые
статистически
е данные по
Трафику

5.2.4 Панель «Графики» вкладки «Статистика»
Внешний вид интерфейса панели «Графики» вкладки «Статистика» представлен на рисунке 5.2.4-
1.
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Рисунок 5.2.4-1 Внешний вид интерфейса панели «Графики» вкладки «Статистика»

Интерфейс панели «Графики» включает элементы, описанные в таблице 5.2.4-1.

Таблица 5.2.4-1 Описание элементов интерфейса панели «Графики» вкладки «Статистика»

Изображение объекта Комментарий

Блок элементов,
предназначенный для
задания даты и времени
начала и окончания периода
сбора данных, используемых
для формирования
статистики по Трафику

Кнопка «Обновить»,
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Изображение объекта Комментарий

предназначенная для
обновления отображаемой
статистики

Кнопка «Сохранить как»,
предназначенная для
экспорта в файл
отображаемой статистики

Блок элементов,
предназначенный для
выбора периода сбора
данных, используемых для
формирования статистики

Наименование
используемого детектора
транспорта

Номер полосы движения ТС

Статистика происшествий на
данной полосе
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Изображение объекта Комментарий

График статистики
загруженности полосы

График статистики
количества ТС на полосе
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